Bash Tags

This table shows all the Bash Tags that should of been imported in the Wrye Bash:

BSA Extracted

This table shows all the mods that were download containing a BSA that needs to be extracted.

LE BSA’s

This table shows all the mods that were download from LE Skyrim and contain BSA that need to be extracted if you don't extract you will CTD at startup.

Conversion

This table shows all the mods that were download from LE Skyrim and need running through the Creation Kit.

Cathedral Assets Optimizer

This table shows all the mods that need running through CAO.

ESL

This table shows all the mods that can be flagged as an esl also know as an ESPFE.

Replacer ESPs

This table shows all the replacer plugins provided throughout the guide.

SKSE Plugins

This table shows all the mods the have a SKSE Plugin.

ini Tweaks

This shows all various ini tweaks:

Skyrim.ini


[Display]
fDecalLifetime=256.000
fGlobalBloomThresholdBoost=5.0000
fSAOBias=0.5000
fSAOExpFactor=0.220
fSAOIntensity=12.0000
fSAORadius=850.0000

[Grass]
bGrassPointLighting=1

[SaveGame]
bDisableAutoSave=1
bAllowScriptedForceSave=0
bAllowScriptedAutosave=0

SkyrimPrefs.ini

[Display]
bEnableImprovedSnow=0
fGamma=1.0000
bFXAAEnabled=0
bUseTAA=0
bIBLFEnable=0
bIndEnable=0
bSAO_CS_Enable=0
bSAOEnable=1
bTreesReceiveShadows=1
bDrawLandShadows=1
bShadowsOnGrass=1
iMaxDecalsPerFrame=350

[Decals]
bDecalsOnSkinnedGeometry=1

[Main]
bSaveOnPause=0
bSaveOnRest=0
bSaveOnTravel=0
bSaveOnWait=0

SSE Display Tweaks

[Render]
EnableVSync=true
UIFramerateLimitMap=60

Rollback guide

Guide - How to rollback your Skyrim - Manifest not available fix

   

This guide explain how to revert to an older version of Skyrim after a stealthy update in spite of the locking system put in place by Steam last update. It will permit you to play until a new SKSE version is released. It is useful if you use SKSE mod incompatible with last version or if you don't want to update all your mods.

Main Files — To rollback to 1.5.80 (SKSE 2.0.16) core files
Main Files — To rollback to 1.5.80 (SKSE 2.0.16) SkyrimSE.exe